help and assistance

Using Personal Learning Plans

within Project Mentor

Introduction

A common question from Project Mentor users is "How can we get the best from using
our Personal Learning Plans within Project Mentor?” To answer this question, we've
complied key topics from within Project Mentor’s help system to provide an understanding
of the Personal Learning Plan (PLP) system, together with how you can automate the
logging on process and gain the best from your Project Mentor usage.

Overview of learning plans

Whether you use Project Mentor's Learning Wizard or you choose Classic mode (using the
Module, Lesson and Reference menu tabs), creating your own Personal Learning Plan
(PLP) is highly recommended. By using a PLP you can tailor your learning and relate
what you already know to what you need to know. The other key benefit of a PLP is that
you don't waste time learning about something you may already be very familiar with.
Within Project Mentor, you create a PLP for each module and answer a series of questions
that relate specifically to that particular module. This has the benefit that you can
evaluate your knowledge one step at a time, rather than face a long set of seemingly
generalized questions.

Creating a PLP follows a number of simple steps:

1. Logging in and taking a pre-learning test.

2. Evaluating your results and deciding the depth and focus of your learning.
3. Referring back to the PLP as you learn.

4. Taking a post-learning examination to evaluate the knowledge that you have
gained.

e The PLP has been designed to test and evaluate knowledge. Module exercises
have been designed to test skills and abilities.

e  The questions within the PLP are similar in format and difficulty to those found
within the Microsoft Certified Technical Specialist (MCTS) certification 70-632.

Project Mentor users with a high aggregate PLP score should possess the necessary

knowledge and competency to attain the Microsoft 70-632 certification. See the

BOK links within the Tools section of Project Mentor for the mapping of modules,

lessons, references and primers to competencies within the 70-632 certification.
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Automating login settings

Whenever you login to access a PLP, you use a username and password unique to you. To help
you when you login, you can get Project Mentor to remember your settings.

Simply access the Tools menu tab, then click on the 'P' button the title bar:

Home | Wizard | Module | Lesson | Reference | Terminology |

=
Login Swmings___ M
[Please salect choica P e
| Fasults Summar
) ) | iy
To use the Personal Leaming Plan system you are required to login in to a PLP server, To save you from having [{eystempeterenc |7 &1

information, you can use the form below to remember this login information for you so that the username and pa: wiratically
filled out gach time you retum to the PLP page.

The Personal Learning Plan is your own unique test of your knowledge of Microsoft Project, You should have been supplied with a username and
password when you received the software. 1f you have not received your PLP login and password you should contact the person who provided
you with this installation of Project Mentor, or you can contact projectlearning.net who will have a record of your PLP details.

To have Project Mentor remember your PLP username and password simply enter your login details below, and then select the ‘remember
changes' button,

To blank the PLP fields, you can delete the contents of the fialds below and select OK. You will then be required to enter these details each
time you access your Personal Learning Plan through the login page

LUsemame janedoe Password: |sesssss Blank Al | [ RememberChanges | |y ]

HOTE: If you move the Project Mentor files to a different location on your computer then you will loose the username and password information
above. You will be able to re-enter the information and select 'remember changes' to have your PLP login details stored again.

B Broject Laarming Limited 2004

(a) Select LOGIN SETTINGS from the drop down list.
(b) Enter your username and password, then click on the REMEMBER CHANGES button.

e If you forget, or can not access your PLP username and password, contact your
system administrator or email: support@projectlearning.net
e  Your login settings will be on the same email as your installation key code.
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Using the PLP Login screen

The PLP login screen is available within every module. It can be accessed either from within the
Learning Wizard or by clicking on the 'P' button within a module's title bar:

w
H‘ﬁﬁ

|Display personal learning plan|

All you have to do is login with your own user name and password:

Login password |

On the PLP status page, you can see the following:

Wizard

projectlearning-nex %% M&L

Collapse Personal Learning Plan - Status page
Welcome Jane Doe

Expand

+ 0 Projuct praliminaries

4B Blanning the woik

Prinding the peojects int

This first stage is to perform a pre-learning test for this module.
A& pre-leaming test will allow you to
assess your current knowledge and
will help you identify which lessons
you should concentrate on. a

Your existing knowledge will be tested on the following subject areas:

+  Bssigning pasple and costs

4+ Managing extenal influsnces 5
41| Viewing, analysing and repotting

+  Dglimizing peopls and plans

1) Wiewing information within tables
2) Displaying the project's schedule b
2) Printing the project's information

4 Prograsing tha plan :-77,2
+  Replanning the fubare L Fre-leaming test | d 1

4 Multiple project envirnments

@
(b)

©
(d)

Each quection answered esrries 3 weighting and relstes to & particulsr leccon. Depending on the sccursey of yeur

i
. answers, you will get a Green, Yellow or Red assessment that you should interpret as follows:

/ “Your lesson score is more than 75%. You can still work through the lesson to confirm your
abilities, using the reference topics as and where necessary.

“four lesson score is between 50% and 75%. You should work through the lasson and refer to c

o the reference topics where appropriate.

(;:) “four lesson score is less than 50%. 1t is recommended that you work through the lesson and
refer to all of its reference topics.

That a pre-learning test needs to be taken to assess existing knowledge.

The subject areas (lessons within the current module) that knowledge will be tested
against.

How the pre-learning test will be assessed.
The button to access the pre-learning test's questions.

Hints

Every time you access your PLP, you will login and go online.

You can get Project Mentor to remember your PLP login and password using the

Login Settings option on the Preferences page of the Tools menu tab.

To logout of the PLP, simply click on @ menu tab, or click on the 'M', 'P' or 'E' buttons in the title
bar, or select a module or lesson from the navigator pane.
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Taking

a pre-learning test

After clicking the PRE-LEARNING TEST button, the screen will display a series of multiple-choice
questions. If you want to refer to Microsoft Project to help you answer a question - do so.

| Wizard | Module | Lesson " Reference | Terminology | Tools

projectlearning.ne

Expand Collapse

&> Frojact preliminasies

+/ Flanning the woik

© Pun the Gantt Chart Wizard ~
@ amend the Legend Labels within the Page Setup dialog (from the File menu),

© Don't know

E. "“'i‘“"'_"" ‘"f eEhacs - 10) The Gantt Chart Wizard provides a quick and easy way to format the appearance of
Pesforming citical path analysis @ Gantt chart, It provides a simple alternative to which commands?

Creating a Gantt cha

L [@ rormat..8ar Styles and Format..Layout. @ |

(& Format..Layout and Format..Text Styles

 Format..Bar Styles and Format..Gridlines

+ Amsigning prople and costs (& Format..Bar and Format..Font.

+ Managing extemal influsnces 3 O Don't know

+ Viswing, anafying a
| Optimizing penple

= Pregressing the plan

= Replanning the futurs .

% Maltiple projuct envi

(a)

(b)
(©)

(d)

nd reporting a
i plans .
i 11) which one of the following can be accomplished by selecting Bar Styles from the
Format menu?
> The display of Progress Lines,
ronments
(& The display of the project's Current Date and Status Date.

' The display of task Deadlines
© The display of Nonworking Time.

[_-:5:- Dan't know b

(Cotmioewes ] C |
[ E= d]

~

When you are confident about answering a question, select the answer to the best of
your ability - BUT DON'T GUESS.

If you are unsure about a question, choose the "Don't know" option.

When you have entered an answer against every question, just click the SUBMIT
ANSWERS button.

If you wish to exit the pre-learning test without having answers assessed, just click
CANCEL.

" e Different modules within Project Mentor have specific numbers of questions. The bigger the
< module, the more questions will be within the PLP.
T e If you click on SUBMIT ANSWERS without answering every question, you will get an error.
Remember, don't guess. If you don't know the answer, just choose the "Don't know" option.
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Assessing your results and structuring your learning

Once you have answered all the questions for the current module, Project Mentor will mark your
answers and provide you with a simple 'Stoplight' assessment. Each assessment is based upon
the lessons that make up the current module.

Home | Wizard
projectiearning:nee %%u&&
-
Expand Collapsa Personal Learning Plan - Status page

Welcome Jane Doe
40 Projuct pralimnaries

410 Planning the wak You should undertake appropriate

31 Ruvieding Bha scheduls learing as suggested below, and
then work through this madule’s
The second stage is where you learn skills and abilities, confirmed exercises. You should then take this
by taking a post-learning examination. module’s examination by answerning
the test questions once more to
assess the knowledge that you will
have gained

Prinding the peojects information

o
g S pming pRnpia) anc) cosss Beside each lesson is an indication of your knowledge from the pre-learning assessment. Uss the stoplight table

+ Managiag extemal influances : below to plan your lsaming. ¥ou can review your previous answers at any time. Use the navigator pans to
4 Viswing, anahping andporting | 3ccess this module's lessons directly.

+ Optimizing peopls and plans - o

51 Fragreasing thalpian 1) Wiewing infarmation within tables a =] J

4 Raplanning the fubure — - m " =

S iapia ok i IE) Displaying the project's schedule b ® ]

[3) Printing the project's information c (v
Take examination

Each question answered carries » weighting and relates to a particular lesson, Depending on the accuracy of your
answers, you will get a Green, Tellow or Red assessment that you should interpret as follows:

£ “four lesson score is more than 75%. You can still work through the lesson to confirm your
v ahilitiac 1zing the refarencs tanics ac and whars nareseary

Jane's lesson score is between 50% and 75%. She should work through the lesson and refer to
the reference topics where appropriate.

(a)

Jane's lesson score is less than 50%. It is recommended that she work through the lesson and
refer to all of its reference topics.

(b)

®

Jane's lesson score is more than 75%. She can still work through the lesson to confirm your
abilities, using the reference topics as and where necessary.

(©

Ilrr"'_""\
Y

e By undertaking the pre-learning assessment, you are not just testing yourself on what you
already know. More importantly, you are defining your own individual learning regime.

Each lesson that is assessed will have at least three questions associated with it. Each question
is given a rating (out of 100) depending on how difficult the question is and how frequently its
subject would be undertaken when using Microsoft Project.

Hints
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Referring to your PLP as you learn

Once you have created your PLP, you can return to your module assessment at any time by
logging in to your PLP and accessing the Status page.

All you have to do then is click on the REVIEW ANSWERS button.

The pre-learning test's answers will be shown highlighted:

Wizard

projectlearnifgngt %%Mﬁi
-
Expand Collapse Personal Learning Plan - Review page
& & Piojuct praliminanies Review your answers below.

+# Planning the work
Click the Retum to status page’ buttan at the base of this page to return to your Personal Leaming Plan.

ol BN R R R The answers you submitted in your pra-learning assessment have been highlighted.
Perdorming critical path anatysis
Creating a Gantt chart Questions.

Wiewing inform ation within tables

B 1) Where do you contral the content of the Bar Styles depicted within a printed
Legend?

Within the Legend tab of the Page Setup dialog box.

Within the Footer tab of the Page Setup dislog box.
within the view tab of the Page Setup dialog box,

i ] Oy Rl S A B B E Within the Bar Styles dialog box (via Format..Bar Styles)
. Piognssing the plan ,
Don't know
4 Replanning the future
4 Multiple project envirnments
2) which of the following commands could NOT be used to emphasize the 'Critical Path'
on 3 Gantt chart?

Selecting Bar Styles from the Format menu,

Selecting Text Styles from the Format menu.
Selecting Gantt Chart Wizard from the Format menu.
Selecting Layout from the Format menu,

Don't know

w

Which of the follawing statements about the Format.. Timescale command is FALSE?

Once you have reviewed your answers, use the RETURN TO STATUS PAGE button at the base of
the page to return to the PLP Status page.

To leave the PLP and go into a lesson, simply click on an appropriate lesson within the navigator
pane.

e Use the Review page as you learn for a before and after comparison; what you initially thought
an answer to be and what you now believe it to be.
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Taking a post-learning examination

Once you have completed the lessons and exercises within a module you can then take a post-
learning examination. Answering the PLP questions for a second time will allow you to test
yourself in the knowledge that you have gained. Do remember that a PLP is there to test
knowledge. The module's exercises are designed to test skills and abilities.

If you want to refer to Microsoft Project to help you answer a question - do so.

To take the examination, access your PLP status page as before, then simply click the TAKE

EXAMINATION button.

Within the examination page, you will be presented with the answers you gave within the pre-
learning test. All you have to do is either:

e Confirm that you agree with your original answer.

¢ Or choose an alternative answer that you believe to be correct.

profectlearningnet
Expand Collapse

preliminanies

ng the was
= Reviswing the sshaduls
Pertarming citical path anshysis
Creating a Gankt chart
Widwing efermation within tables
Bisplaying the projects schedule
Fiinting the projects inform tisn

penple and plans
¥ Progressing the plan
©  Replanning the futurs

# Multipls project envionments

Wizard

o ModuleC

Tools

Reference | Terminology |

Module Lesson

Personal Learning Plan - Examination page

This is your final ination for this madul |

Please answer all guestions, then click the ‘Submit answers' button at the base of this page.
To return to the status page without completing the test, click the 'Cancel' buttan,
The answers you submitted in your pre-learning assessment have been highlighted.

Questions

1) where do you control the content of the Bar Styles depicted within a printed

Legend?
& within the Legend tab of the Page Setup dialog box,

& Within the Footer tab of the Page Setup dialog box

©» Within the View tab of the Page Setup dialog box,

O Within the Bar Styles dialog box (via Format. .Bar Styles).

& Don't know

2) Which of the following commands could NOT be used to emphasize the 'Cntical Path'

on a Gantt chart?

& Selecting Bar Styles from the Format menu.

& Selecting Text Styles from the Format menu.
 Selecting Gantt Chart Wizard from the Format menu.
O Selecting Layout from the Formst menu.

O Don't know

Once you have answered ALL questions, then click on the SUBMIT ANSWERS button.

Hints
[ ]

¢ Note that this is your FINAL examination. Once the answers have been submitted, you will be
able to review them, but you WILL NOT be able to take the examination for this module again.
If you need to stop the final examination without any answers being recorded, click on the
CANCEL button at the base of the question page to return to the PLP Status page. Remember
that when you are in a PLP you are online.
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Reviewing your examination results

Once you have clicked the SUBMIT ANSWERS, Project Mentor will mark your answers as before.
This time you will have the opportunity to review your answers in detail. You will be advised:

(a) That you have one opportunity to print this page.
(b) For a correct answer, why it is correct.

(©) For an incorrect answer, why it is incorrect, what the correct answer is and why that
answer is correct.

Wizard

Reference Terminology

Pro.‘zrtlearml'i.g‘:'_r:_\i‘( ) .. Modulec Reviewingtheschedule = MPE

~
Expand Collapse Personal Learning Plan - Results page for the 'Reviewing the schedule' module
8 Proluct prollm{padex [ Please note that you will not to be able to return to this page.
+ B Blanning the wotk
S B e Here ars your final answers, togethar with comments.
Parorming ctics] path analysie |Click to print this page. aJ
Creating a dantt chart Click the 'Retumn to status page’ button at the base of this page to return to your Personal Leaming Plan.
Wiewing infermabion within tables _ _
Displaying the peojects schedule R . .
- Question 1: Where do you control the content of the Bar Styles depicted within a
Printing the projects information printed Legend?
& Asmigning pacple and costs You answered:  Within the Bar Styles dialog box (vis Format..Bar Styles). b
) i el o ¢ | correct: Although the Legend tab contrals if bar styles are displayed or nat, the particular
#  Viewing, analysing and reporing B bar styles chown are configured within the Bar Styles dialog box.
+  Opfimizing peopls and plans ] o= s
Progressing tha plan = s . -
- Question 2: Which of the following commands could NOT be used to emphasize the
dJEi Balannbng e il *Critical Path' on a Gantt chart?
P L e ¥ou answered:  Selecting Layout from the Format menu.
Correct: Format..Layout can alter the size of a Gantt bar (and the display of link lines
between dependant tasks), but it can not be used to emphasize a bar's criticality.
Question 3: Which of the following statements about the Format.. Timescale
command is FALSE?
¥ou answered:  Timescale Labels can be absolute or relative; for example, *Jan 21°, "Week33'
Incorrect: The statement is true. Specific timescale labels can be created for a number of
chasen views.
The correct Nonworking Time can be displayed for more than one calendar simultaneously, G
|| answer is:
This statement is false. Althouah Nonworkina Time can be disolaved for anv ™

Project Learning International Limited
PO Box 41-143, Lower Hutt 5047, New Zealand
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Once you have reviewed all your answers, return to the PLP Status page by clicking on the
RETURN TO STATUS PAGE button at the base of the Results page.

The Status page now indicates:

Home | Wizard | Module | Lesson | Reference | Terminology | Tools | Help
projectlearningnet .. Modulec = Reviewingtheschedule = MPE
Bl Collepse Personal Learning Plan - Status page

Welcome Jane Doe

+ & Project praliminaries
+ 3 Planning the wok
= Reviewing the schaduls :

Farioming cHseal path anahvle Your final results for this module are
displayed below.
Craating a Gantt chatt
Vigwing infemation withis tables You have completed all tests for this module.
Displaying the projects schedule

Priping the peejeets infarmation g
L).) Wigwing infarmation within tables a

Assigaing puople and costs L L
Managing extemal influsnces g 2) Displaying the project's schedule b -_
w1 [ 3) Printing the project's infarmation [ o (_J
Optimizing peopls and plans ] | S -

Progressing the plan

Raplanning the fubure Fieview answars

Multiple peoject snviranment

B FEENE e JEEN 2 D)

i,  Each question answered carries  weighting and relates to & particular lesson. Depending on the accuracy of your
" answers, you will get a Green, Yellow or Red assessment that you should interpret as follows:

) “Your lesson scare is more than 75%. You can still work through the lesson to confirm your
. abilities, using the reference topics as and where necessary.

“four lesson score is between 50% and 75%. You should work through the lesson and refer to
the reference topics where appropriate.

“Your lesson score is less than S0%. It is recommendad that you work through the lasson and
refer to all of its reference topics.

Jane's lesson score has risen to more than 75%, indicating a post-learning knowledge
improvement.

Jane's lesson score has risen from below 50% to between 50% and 75%. If required, she could
revisit this lesson.

Jane's lesson score is still more than 75%. Within this lesson, she has consolidated what she
already knows.

(a)

o~
1:.\;«'“

(b)

(©

o~
1:.\;«'“

e  Whilst there can be no guarantee of actual exam performance, the questions within the PLP are
equal to or more difficult than the questions within the Microsoft MCTS 70-632 certification.

e  You can access the Results page ONLY ONCE. For a hard-copy of the results page, click as
below BEFORE returning to the Status page.

Hints
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Summarizing PLP results

To help you summarize your overall PLP scores, a results page can be accessed that will show you
your progress scores across every module and lesson that you have been tested against. When
you click on the Tools menu, the default page will allow you to access your results summary.

All you have to do is login:

[ o |

The summary page indicates progress to date:

Home | Wizard | Module | Lesson | Reference | Terminology | Tools | Help

Rasules Summary %

Personal Learning Plan - Modules status page
welcome Jane Doe

This page provides an ovarall = n o uL. ring Plan activity. Each madule it shown with s associated lessen
ost-lea nation fo

h lesson is diplayed in
the sraph spposite, IF you haw it

£ an
' for & rrodula than the uarase scers for that rmedule | d!pl aye dbule it retim

Module A - Project preliminaries [E\nM]MAT]DN COMDI.ETE]

o
[Divoscngpoperzos @ iosadisSmiamsaaiisid |
3 L]
Z) Creating a new project b E=====--—““'
e -“ "y L3 oA
3) Dafining calendars and resources 5 e ]
|_0ut of 100 points tatal for this moduls you have scored 81 d ]

Module B - Planing the work [EXAMINATION COMPLETE]

1) Creating a task outline cEHEé&Eﬁ...:EH}EM

2) Detailed task definition =====J-.. -

3) Reviewing structure and sequance h!&Eﬁ._ﬁsl"rﬁ
(@) A bar graph for lesson Al's examination score - in this case 100%.
(b) A bar graph for lesson A2's examination score - in this case 73%.
(c) A bar graph for lesson A3's examination score - in this case 70%.

(d) Eighty one out of a possible 100 points for module A.

Project Learning International Limited
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Further down the summary page, more results can be seen:

Home | Wizard | Module I Lessan | Reference | Terminology |

Resules Sumenary W

LMnduIe C - Raviewing the schadule [EXAMINATION COMPLETE] e _]
O S Sy
1) Viewing information within tables EEEEEEEEEEEEEEEEEEE
@ om me
2) Displaying the project's schedule e
@ amw m we
3) Printing the project's information - ——

Out of 100 paints tatal for this module you have scored 87

Module D - Assigning people and costs [PRE-LEARNING RESULTS] t j

1) Creating resource assignments

2) Manipulating resource assignments

Module E - Managing external influences
1) Creating and using default settings

2) Constraining when tasks ocour

3) Applying constraints to resources

(e) Completed post-learning examinations are marked with red text.
) When only a pre-learning test has been taken, blue text is displayed.
(9) The scores for pre-learning tests displayed only as bar graphs. A module score is only

calculated for a post-learning examination.

Project Learning International Limited
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At the base of the summary page, a total score is displayed for all completed post-learning
examinations:

| Wizard | Module | Lesson | Reference | Terminology | Tools

Madule H - Prograssing the plan
1) Establishing baseline information

2) Managing time-based progress

) Controlling work-based progress

Module [ - Replanning the future

1) Consequences of a project update
2) vtlizing eamed value analysis

3) Getting the project back on track

Maodule 1 - Multiple project environments

1) Consclidating separate prajects

2) Sharing resources across projects

i h
Qut of the possible 1000 paints across all the modules, your current total
points score is 299

(h)  Currently 249 out of 1000.

If Jane's scores remain consistent over the remaining seven modules, she can expect an overall
rating of 830 out of 1000

()]

.;:é e To leave (and log out) of the PLP summary, simply click on any menu tab.
[/}

] The help topics above can also be found within:

c

[}

o Project Mentor 2.12 — Help Creating a Personal Learning Plan

Y= .

&’ Project Mentor Tools.
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